Materi Kuliah Mikrotik Pertemuan 1

Uncategorized

1. Instalasi Mikrotik

Cek bios, pastikan boot option pertama pada posisi CDRom

Masukkan CD Mikrotik ke CDRom

Lakukan instalasi, perhatikan instruksi tahap demi tahap.

2. Manajemen file mikrotik / mikrotik dasar

Menggunakan winbox

Mikrotik basic, login, help, grafis dan shell

System shutdown, System restart, System reset

3. Membuat Gateway

Masuk ke new terminal

Ip adress add (tekan enter)  isikan ip adress dari ISP misal 10.4.4.12/24  interface:ether1

Ip route add gateway=

Ip dns set server=

Ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

4. Membuat Proxy

Langkah pertama untuk membuat proxy adalah.

/ip – web proxy – web proxy setting.

Memaksa semua port agar melalui port proxy (8080)
/ip firewall nat add chain-dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080
/ip firewall nat add chain-dstnat protocol=tcp dst-port=3128 action=redirect to-ports=8080
/ip firewall nat add chain-dstnat protocol=tcp dst-port=8080 action=redirect to-ports=8080

Monitor kinerja proxy

/ip proxy monitor

Melihat  kuota harddisk untuk menyimpan cache proxy

/system – store

Secara jelas akan dijelaskan pada saat kuliah

No Comments